for a better it
040 696 66 71- 0
040 696 66 71-29

WhatsAppUpdate notwendig! Sicherheitslücke bei Messenger-Dienst

Eine riesige Sicherheitslücke gefährdet aktuell Milliarden Nutzer des Messenger-Dienstes WhatsApp. Aufgrund eines Bugs in einer älteren Version der App können Angreifer mit einem einzigen Videoanruf das Smartphone sabotieren. Die Lücke betrifft Android- und iOS-Nutzer. Ein Update ist schon länger veröffentlicht. Die User werden jetzt aufgefordert, die App sofort zu aktualisieren.

Die kritische Sicherheitslücke trat laut einem Bericht des IT-Portals „heise.de“ bereits in älteren Versionen von WhatsApp in Android und iOS auf. Entdeckt hatte den Bug, durch den Angreifer bei einem Videoanruf fremden Code auf das Smartphone einschleusen können, ein Expertenteam von Googles Project Zero.

Wer nicht die neuste WhatsApp-Version auf seinem Smartphone installiert hat, ist potenziell von der Sicherheitslücke gefährdet. Nutzer sollten daher umgehend ihre WhatsApp-Version auf den aktuellsten Stand bringen.

Auf neueste WhatsApp-Version updaten
Für iPhones ist die aktuellste Version des Messengers 2.18.93, bei Android lautet die neueste Version von WhatsApp 2.18.302. In den App-Einstellungen können Nutzer überprüfen, welche Version sie installiert haben. Bei Android-Smartphones kann die Versionsnummer allerdings je nach Endgerät unterschiedlich sein. In jedem Fall sollte aber die WhatsApp-Version im Google Play Store vom 8. Oktober vor der Lücke schützen.

Weltweit nutzen rund 1,5 Milliarden Menschen den zu Facebook gehörenden Messenger.

Quelle: focus.de